System status
Incident

Activity

All systems operational

The AWS outage has been resolved and as a result all Raygun services are operational. API Ingestion was down between 7:00 and 10:00 UTC

Update

We are seeing a steady increase in data being ingested through the api. We are continuing to investigate any remaining issues

Update

Our Ingestion API is down and we are not ingesting or processing any data. We have identified the root cause as an outage of multiple AWS cloud services.

Partial Services down

Some of the Raygun services are imapcted due to a 3rd party vendor (AWS). We are still investigating the breadth of the impact and will keep you updated as we have any news